summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorjim winstead <jimw@php.net>2002-03-16 00:21:40 (GMT)
committerjim winstead <jimw@php.net>2002-03-16 00:21:40 (GMT)
commitd3400b2b5f065c9fcef9d655afd4c1c81e7a2c18 (patch)
tree4c00c9a5f1a44410a157bb48ec0c602a28775c14
parent8dfe4961c46afa827679d12ed3339c797c86f3f3 (diff)
downloadphp-d3400b2b5f065c9fcef9d655afd4c1c81e7a2c18.tar.gz
the 'setup' script was removed more than two years ago.
these can be safely removed from the 4.2 branch, too.
-rw-r--r--ext/bcmath/setup.stub6
-rw-r--r--ext/dba/setup.stub6
-rw-r--r--ext/dbase/setup.stub4
-rw-r--r--ext/fdf/setup.stub7
-rw-r--r--ext/filepro/setup.stub5
-rw-r--r--ext/gd/setup.stub6
-rw-r--r--ext/gettext/setup.stub6
-rw-r--r--ext/hyperwave/setup.stub6
-rw-r--r--ext/imap/setup.stub7
-rw-r--r--ext/informix/setup.stub9
-rw-r--r--ext/interbase/setup.stub7
-rw-r--r--ext/ldap/setup.stub8
-rw-r--r--ext/mcrypt/setup.stub6
-rw-r--r--ext/mhash/setup.stub6
-rw-r--r--ext/mnogosearch/setup.stub10
-rw-r--r--ext/msql/setup.stub11
-rw-r--r--ext/mysql/setup.stub7
-rw-r--r--ext/oci8/setup.stub6
-rw-r--r--ext/odbc/setup.stub154
-rw-r--r--ext/oracle/setup.stub9
-rw-r--r--ext/ovrimos/setup.stub6
-rw-r--r--ext/pcre/setup.stub6
-rw-r--r--ext/pdf/setup.stub7
-rw-r--r--ext/pgsql/setup.stub8
-rw-r--r--ext/readline/setup.stub3
-rw-r--r--ext/recode/setup.stub3
-rw-r--r--ext/session/setup.stub6
-rw-r--r--ext/shmop/setup.stub5
-rw-r--r--ext/sybase/setup.stub11
-rw-r--r--ext/sybase_ct/setup.stub6
-rw-r--r--ext/sysvsem/setup.stub5
-rw-r--r--ext/sysvshm/setup.stub5
-rw-r--r--ext/yaz/setup.stub8
-rw-r--r--ext/yp/setup.stub6
-rw-r--r--ext/zlib/setup.stub7
35 files changed, 0 insertions, 378 deletions
diff --git a/ext/bcmath/setup.stub b/ext/bcmath/setup.stub
deleted file mode 100644
index c1cf263..0000000
--- a/ext/bcmath/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option enable-bcmath 'Enable bc style precision math functions' yesno \
- yes \
-' Enables bc style arbitrary precision math functions.'
diff --git a/ext/dba/setup.stub b/ext/dba/setup.stub
deleted file mode 100644
index 0df17de..0000000
--- a/ext/dba/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-dba 'dba support?' yesnodir no \
-' Whether to build the dba extension.'
-
diff --git a/ext/dbase/setup.stub b/ext/dbase/setup.stub
deleted file mode 100644
index 427ecf0..0000000
--- a/ext/dbase/setup.stub
+++ /dev/null
@@ -1,4 +0,0 @@
-# $Id$ -*- sh -*-
-
-define_option with-dbase 'dBase support? ' yesno no \
-' Whether to use the bundled dbase library.'
diff --git a/ext/fdf/setup.stub b/ext/fdf/setup.stub
deleted file mode 100644
index 9637713..0000000
--- a/ext/fdf/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-fdftk 'Acrobat Forms (Ftf Toolkit 2.0) support? ' yesnodir \
- 'no /usr/local ftktk install' \
-' Whether to use the Ftf Toolkit support to write/read .fdf-files.\n
- Tested for version 2.0!'
diff --git a/ext/filepro/setup.stub b/ext/filepro/setup.stub
deleted file mode 100644
index 7107744..0000000
--- a/ext/filepro/setup.stub
+++ /dev/null
@@ -1,5 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-filepro 'filePro support? ' yesno no \
-' Whether to use the bundled filePro library. Read-access only.'
diff --git a/ext/gd/setup.stub b/ext/gd/setup.stub
deleted file mode 100644
index 64668ae..0000000
--- a/ext/gd/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-define_option with-gd 'GD support?' yesnodir \
- "yes /usr GD install" \
-' Whether to include GD support. If PHP can find the GD libraries\n
- on your system, it will be included automatically. You should enter\n
- something here if you do not want to include GD support or if you\n
- have installed GD in some unusual directory.'
diff --git a/ext/gettext/setup.stub b/ext/gettext/setup.stub
deleted file mode 100644
index cc9fdd4..0000000
--- a/ext/gettext/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Id$
-
-define_option with-gettext 'gettext support?' yesnodir \
- "yes /usr/local" \
-' Whether to include gettext support.'
-
diff --git a/ext/hyperwave/setup.stub b/ext/hyperwave/setup.stub
deleted file mode 100644
index 5109905..0000000
--- a/ext/hyperwave/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-hyperwave 'Hyperwave support?' yesno no \
-' Whether to build with Hyperwave support. More\n
- information about Hyperwave can be found at http://www.hyperwave.com.'
diff --git a/ext/imap/setup.stub b/ext/imap/setup.stub
deleted file mode 100644
index afc77dd..0000000
--- a/ext/imap/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-imap 'IMAP support?' yesnodir \
- 'no /usr/local/imap IMAP base install' \
-' Whether to build with IMAP (Internet Message Access Protocol)\n
- support.\n'
diff --git a/ext/informix/setup.stub b/ext/informix/setup.stub
deleted file mode 100644
index 9a9d1ad..0000000
--- a/ext/informix/setup.stub
+++ /dev/null
@@ -1,9 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-informix 'Informix support?' yesnodir \
- "no $INFORMIXDIR Informix home" \
-' Whether to build PHP with Informix support. If you have not set up your\n
- Informix environment, enter what $INFORMIXDIR is usually set to here.\n
- You MUST set $INFORMIXDIR before trying to compile!\n
- More info about Informix can be found at http://www.informix.com/.'
diff --git a/ext/interbase/setup.stub b/ext/interbase/setup.stub
deleted file mode 100644
index 3c6a41f..0000000
--- a/ext/interbase/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-interbase 'InterBase support?' yesnodir \
- 'no /usr/interbase InterBase base install' \
-' Whether to build PHP with InterBase support. More\n
- information about InterBase can be found at http://www.interbase.com/.'
diff --git a/ext/ldap/setup.stub b/ext/ldap/setup.stub
deleted file mode 100644
index 72182a2..0000000
--- a/ext/ldap/setup.stub
+++ /dev/null
@@ -1,8 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-ldap 'LDAP support?' yesnodir \
- 'no /usr/local/ldap LDAP base install' \
-' Whether to build with LDAP (Lightweight Directory Access Protocol)\n
- support.\n
- More information about LDAP can be found in RFC1777 and RFC1778.'
diff --git a/ext/mcrypt/setup.stub b/ext/mcrypt/setup.stub
deleted file mode 100644
index 76d795b..0000000
--- a/ext/mcrypt/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-mcrypt 'mcrypt support?' yesnodir no \
-' Whether to build the mcrypt extension.'
-
diff --git a/ext/mhash/setup.stub b/ext/mhash/setup.stub
deleted file mode 100644
index 1af26d8..0000000
--- a/ext/mhash/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-mhash 'mhash support?' yesnodir no \
-' Whether to build the mhash extension.'
-
diff --git a/ext/mnogosearch/setup.stub b/ext/mnogosearch/setup.stub
deleted file mode 100644
index e92ebc0..0000000
--- a/ext/mnogosearch/setup.stub
+++ /dev/null
@@ -1,10 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-mnogosearch 'mnoGoSearch support?' yesnodir \
- 'no /usr/local/udmsearch mnoGoSearch install' \
-' Whether to build PHP with mnoGoSearch support.
- More info about mnoGoSearch can be found at http://search.mnogo.ru/.'
-
-
- \ No newline at end of file
diff --git a/ext/msql/setup.stub b/ext/msql/setup.stub
deleted file mode 100644
index cced055..0000000
--- a/ext/msql/setup.stub
+++ /dev/null
@@ -1,11 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-msql 'mSQL support?' yesnodir \
- 'no /usr/local/Hughes mSQL install' \
-' Whether to build PHP with mSQL support. PHP supports both mSQL 1.0 and\n
- mSQL 2.0. However, if you build PHP with mSQL 1.0 libraries, you will\n
- only be able to access mSQL 1.0 databases, ditto for mSQL 2.0.\n
- More info about mSQL can be found at http://www.hughes.com.au/.'
-
-
diff --git a/ext/mysql/setup.stub b/ext/mysql/setup.stub
deleted file mode 100644
index 77b560c..0000000
--- a/ext/mysql/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-mysql 'MySQL support?' yesnodir \
- 'no /usr/local MySQL install' \
-' Whether to build PHP with MySQL support.\n
- More info about MySQL can be found at http://www.mysql.com/.'
diff --git a/ext/oci8/setup.stub b/ext/oci8/setup.stub
deleted file mode 100644
index ee29b02..0000000
--- a/ext/oci8/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-oci8 'oci8 support?' yesnodir no \
-' Whether to build the oci8 extension.'
-
diff --git a/ext/odbc/setup.stub b/ext/odbc/setup.stub
deleted file mode 100644
index 365d92f..0000000
--- a/ext/odbc/setup.stub
+++ /dev/null
@@ -1,154 +0,0 @@
-# $Id$ -*- sh -*-
-
-# Solid
-define_option with-solid 'Solid support?' yesnodir \
- 'no /usr/local/solid Solid install' \
-' Whether to build PHP with Solid support.\n
- More information about Solid can be found at http://www.solidtech.com/.'
-
-# Empress
-if test "$option_value_with_solid" = "no"; then
-define_option with-empress 'Empress support?' yesnodir \
- "no $EMPRESSPATH Empress home" \
-' Whether to build PHP with Empress support. Has been confirmed to
- work with Empress Version 8.60. If you have not set up your
- Empress environment, enter what $EMPRESSPATH is usually set to here.
- More info about Empress can be found at http://www.empress.com/.'
-fi
-
-# Empress
-if test "$option_value_with_solid" = "no"; then
-define_option with-empress-bcs 'Empress support?' yesnodir \
- "no $EMPRESSPATH Empress home" \
-' Whether to build PHP with Empress support. Has been confirmed to
- work with Empress Version 8.60. If you have not set up your
- Empress environment, enter what $EMPRESSPATH is usually set to here.
- More info about Empress can be found at http://www.empress.com/.'
-fi
-
-# iODBC
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no"; then
-define_option with-iodbc 'iODBC support?' yesnodir \
- 'no /usr/local iODBC install' \
-' Whether to build PHP with iODBC support. This feature was first\n
- developed for iODBC Driver Manager, a freely redistributable ODBC\n
- driver manager which runs under many flavors of UNIX.\n
- More info about iODBC can be found on the iODBC page at \n
- http://www.iodbc.org'
-fi
-
-# unixODBC
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no"; then
-define_option with-unixODBC 'unixODBC support?' yesnodir \
- 'no /usr/local unixODBC install' \
-' Whether to build PHP with unixODBC support. This feature was first\n
- developed for unixODBC Driver Manager, a freely redistributable ODBC\n
- driver manager which runs under many flavors of UNIX and conforms to\n
- the ODBC 3.5 specification.\n
- More info about unixODBC can be found on the unixODBC home page at \n
- http://www.unixodbc.org'
-fi
-
-# ESOOB
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no"; then
-define_option with-esoob 'Easysoft ODBC-ODBC Bridge support?' yesnodir \
- 'no /usr/local/easysoft/oob/client ESOOB install' \
-' Whether to build PHP with Easysoft ODBC-ODBC Bridge support.\n
- More info about the Easysoft ODBC-ODBC Bridge can be found on the\n
- Easysoft home page at http://www.easysoft.com'
-fi
-
-# OpenLink
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc"" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no"; then
-define_option with-openlink 'OpenLink ODBC support?' yesnodir \
- 'no /usr/local/openlink OpenLink install' \
-' Whether to build PHP with OpenLink ODBC support. See
- http://www.openlinksw.com/ for more information.'
-fi
-
-# Adabas D
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no" -a \
- "$option_value_with_openlink" = "no"; then
-define_option with-adabas 'Adabas D support?' yesnodir \
- 'no /usr/local Adabas D install root' \
-' Whether to build with Adabas D support.\n
- More info about Adabas D can be found at http://www.adabas.com/.'
-fi
-
-# Birdstep
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no" -a \
- "$option_value_with_openlink" = "no" -a \
- "$option_value_with_adabas" = "no"; then
-define_option with-birdstep 'Birdstep support?' yesnodir \
- 'no /usr/local/birdstep Birdstep install' \
-' Whether to build PHP with Birdstep support.\n
- More information about Birdstep can be found at http://www.birdstep.com/.'
-fi
-
-# DBMaker
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no" -a \
- "$option_value_with_openlink" = "no" -a \
- "$option_value_with_adabas" = "no" -a \
- "$option_value_with_birdstep" = "no"; then
-define_option with-dbmaker 'DBMaker support?' yesnodir \
- 'no /home/dbmaker DBMaker install' \
-' Whether to build PHP with DBMaker support. \n
- More information about DBMaker can be found at http://www.casemaker.com/.'
-fi
-
-# SAP DB
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no" -a \
- "$option_value_with_openlink" = "no" -a \
- "$option_value_with_adabas" = "no" -a \
- "$option_value_with_birdstep" = "no" -a \
- "$option_value_with_dbmaker" = "no"; then
-define_option with-sapdb 'SAP DB support?' yesnodir \
- 'no /usr/local SAP DB install' \
-' Whether to build PHP with SAP DB support. \n
- More information about SAP DB can be found at http://www.sapdb.org.'
-fi
-
-# Custom ODBC
-if test "$option_value_with_solid" = "no" -a \
- "$option_value_with_empress" = "no" -a \
- "$option_value_with_iodbc" = "no" -a \
- "$option_value_with_unixODBC" = "no" -a \
- "$option_value_with_esoob" = "no" -a \
- "$option_value_with_openlink" = "no" -a \
- "$option_value_with_adabas" = "no" -a \
- "$option_value_with_birdstep" = "no" -a \
- "$option_value_with_dbmaker" = "no" -a \
- "$option_value_with_sapdb" = "no"; then
-define_option with-custom-odbc 'custom ODBC support?' yesnodir \
- 'no /usr/local CODBC install' \
-' Whether to build PHP with CODBC support. This feature was first
- developed for Sybase SQL Anywhere 5.5 on QNX, but may be used for
- any unknown ODBC driver on all flavors of UNIX.'
-fi
-
diff --git a/ext/oracle/setup.stub b/ext/oracle/setup.stub
deleted file mode 100644
index d49e64d..0000000
--- a/ext/oracle/setup.stub
+++ /dev/null
@@ -1,9 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-oracle 'Oracle support?' yesnodir \
- "no $oradir Oracle home" \
-' Whether to build PHP with Oracle support. Has been confirmed to\n
- work with Oracle versions 7.0 to 7.3. If you have not set up your\n
- Oracle environment, enter what $ORACLE_HOME is usually set to here.\n
- More info about Oracle can be found at http://www.oracle.com/.'
diff --git a/ext/ovrimos/setup.stub b/ext/ovrimos/setup.stub
deleted file mode 100644
index 5e7778e..0000000
--- a/ext/ovrimos/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-ovrimos 'ovrimos support?' yesnodir no \
-' Whether to build the ovrimos extension.'
-
diff --git a/ext/pcre/setup.stub b/ext/pcre/setup.stub
deleted file mode 100644
index 67d4fd7..0000000
--- a/ext/pcre/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-pcre-regex 'pcre support?' yesnodir no \
-' Whether to build the pcre extension.'
-
diff --git a/ext/pdf/setup.stub b/ext/pdf/setup.stub
deleted file mode 100644
index a6df9c6..0000000
--- a/ext/pdf/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-pdflib 'pdflib 0.6 support? ' yesnodir \
- 'no /usr/local pdflib install' \
-' Whether to use the pdflib support to write .pdf-files.\n
- Tested for version 0.6!'
diff --git a/ext/pgsql/setup.stub b/ext/pgsql/setup.stub
deleted file mode 100644
index e401946..0000000
--- a/ext/pgsql/setup.stub
+++ /dev/null
@@ -1,8 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-pgsql 'PostgreSQL support?' yesnodir \
- 'no /usr/local/pgsql PostgreSQL base install' \
-' Whether to build PHP with PostgreSQL support.\n
- More info about PostgreSQL can be found at\n
- http://www.postgreSQL.org/.'
diff --git a/ext/readline/setup.stub b/ext/readline/setup.stub
deleted file mode 100644
index a335af8..0000000
--- a/ext/readline/setup.stub
+++ /dev/null
@@ -1,3 +0,0 @@
-define_option with-readline 'GNU-Readline support?' yesnodir no \
-' Whether to build the readline extension.'
-
diff --git a/ext/recode/setup.stub b/ext/recode/setup.stub
deleted file mode 100644
index 07bf5d9..0000000
--- a/ext/recode/setup.stub
+++ /dev/null
@@ -1,3 +0,0 @@
-define_option with-recode 'GNU-Recode support?' yesnodir no \
-' Whether to build the recode extension.'
-
diff --git a/ext/session/setup.stub b/ext/session/setup.stub
deleted file mode 100644
index 33ca6e8..0000000
--- a/ext/session/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-session 'session support?' yesnodir no \
-' Whether to build the session extension.'
-
diff --git a/ext/shmop/setup.stub b/ext/shmop/setup.stub
deleted file mode 100644
index e35c532..0000000
--- a/ext/shmop/setup.stub
+++ /dev/null
@@ -1,5 +0,0 @@
-# $Source$
-# $Id$
-
-define_option enable-shmop 'System V shmop suppport? ' yesno no \
-' Whether to use the System V shmop (currently only Solaris and Linux).'
diff --git a/ext/sybase/setup.stub b/ext/sybase/setup.stub
deleted file mode 100644
index 58e0b78..0000000
--- a/ext/sybase/setup.stub
+++ /dev/null
@@ -1,11 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-sybase 'Sybase support?' yesnodir \
- 'no /home/sybase Sybase install' \
-' Whether to build PHP with Sybase support (DBLib only).\n
- More info about Sybase can be found at http://www.sybase.com/.'
-
-define_option with-sybase-ct 'Sybase-CT support?' yesnodir \
- 'no /home/sybase Sybase-CT install' \
-' Whether to build PHP with Sybase-CT support.'
diff --git a/ext/sybase_ct/setup.stub b/ext/sybase_ct/setup.stub
deleted file mode 100644
index 8d549cd..0000000
--- a/ext/sybase_ct/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-sybase-ct 'Sybase-CT support?' yesnodir \
- 'no /home/sybase Sybase-CT install' \
-' Whether to build PHP with Sybase-CT support.'
diff --git a/ext/sysvsem/setup.stub b/ext/sysvsem/setup.stub
deleted file mode 100644
index cad1279..0000000
--- a/ext/sysvsem/setup.stub
+++ /dev/null
@@ -1,5 +0,0 @@
-# $Source$
-# $Id$
-
-define_option enable-sysvsem 'System V semaphores support? ' yesno no \
-' Whether to use the System V semaphores (currently only solaris and linux).'
diff --git a/ext/sysvshm/setup.stub b/ext/sysvshm/setup.stub
deleted file mode 100644
index 4a9e894..0000000
--- a/ext/sysvshm/setup.stub
+++ /dev/null
@@ -1,5 +0,0 @@
-# $Source$
-# $Id$
-
-define_option enable-sysvshm 'System V shared memory support? ' yesno no \
-' Whether to use the System V shared memory (currently only Solaris and Linux).'
diff --git a/ext/yaz/setup.stub b/ext/yaz/setup.stub
deleted file mode 100644
index 191cd76..0000000
--- a/ext/yaz/setup.stub
+++ /dev/null
@@ -1,8 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-yaz 'YAZ support?' yesnodir \
- 'no /usr/bin YAZ base install' \
-' Whether to build with YAZ (Z39.50 protocol package)\n
- support.\n
- More info about YAZ can be found at http://www.indexdata.dk/yaz/'
diff --git a/ext/yp/setup.stub b/ext/yp/setup.stub
deleted file mode 100644
index f91adef..0000000
--- a/ext/yp/setup.stub
+++ /dev/null
@@ -1,6 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-yp 'yp support?' yesnodir no \
-' Whether to build the yp extension.'
-
diff --git a/ext/zlib/setup.stub b/ext/zlib/setup.stub
deleted file mode 100644
index 1589787..0000000
--- a/ext/zlib/setup.stub
+++ /dev/null
@@ -1,7 +0,0 @@
-# $Source$
-# $Id$
-
-define_option with-zlib 'zlib (>= 1.0.9) support? ' yesnodir \
- 'no /usr zlib install' \
-' Whether to use the zlib support to read/write .gz-files.\n
- Requires zlib version >= 1.0.9!'