summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>2011-02-10 12:46:59 (GMT)
committerJeroen van Meeuwen (Kolab Systems) <vanmeeuwen@kolabsys.com>2011-02-10 12:46:59 (GMT)
commit709735342cfe8a4f12207b764419e25290ac91c0 (patch)
treeba31d4523836cc3c8ba864ec50d4b296eed10af5
parentbdedd36b0182bb00d1a9066cfaeeeba5db7a3e1a (diff)
downloadkolab-docs-709735342cfe8a4f12207b764419e25290ac91c0.tar.gz
Update documentation in the Obtaining Kolab Software chapter:
- include new Debian distributions (Wheezy, Sid) now that Squeeze has been released - include instructions on updating the package repository metadata - replace the use of apt-get install with aptitude because apt-get simply won't resolve the dependencies as well as aptitude
-rw-r--r--Installation_Guide/en-US/Obtaining_Kolab_Software.xml54
1 files changed, 51 insertions, 3 deletions
diff --git a/Installation_Guide/en-US/Obtaining_Kolab_Software.xml b/Installation_Guide/en-US/Obtaining_Kolab_Software.xml
index 8e0ee28..98d7f8e 100644
--- a/Installation_Guide/en-US/Obtaining_Kolab_Software.xml
+++ b/Installation_Guide/en-US/Obtaining_Kolab_Software.xml
@@ -199,7 +199,7 @@ $ <userinput>sha1sum -c SHA1SUMS</userinput></screen>
i386, amd64
</entry>
<entry>
- T.B.D.
+ February 6th, 2012
</entry>
</row>
@@ -222,6 +222,43 @@ $ <userinput>sha1sum -c SHA1SUMS</userinput></screen>
</row>
+ <row>
+ <entry>
+ Debian
+ </entry>
+ <entry>
+ Wheezy
+ </entry>
+ <entry>
+ 7.0 (next stable)
+ </entry>
+ <entry>
+ i386, amd64
+ </entry>
+ <entry>
+ T.B.D.
+ </entry>
+
+ </row>
+ <row>
+ <entry>
+ Debian
+ </entry>
+ <entry>
+ Sid
+ </entry>
+ <entry>
+ Current unstable
+ </entry>
+ <entry>
+ i386, amd64
+ </entry>
+ <entry>
+ T.B.D.
+ </entry>
+
+ </row>
+
</tbody>
</tgroup>
@@ -274,11 +311,22 @@ Pin-Priority: 501</screen>
</step>
<step>
<para>
+ Update the repository metadata:
+ </para>
+ <para>
+
+<screen># <userinput>apt-get update</userinput></screen>
+
+ </para>
+
+ </step>
+ <step>
+ <para>
Start the installation of the base package as follows:
</para>
<para>
-<screen># <userinput>apt-get install kolabd</userinput></screen>
+<screen># <userinput>aptitude install kolabd</userinput></screen>
</para>
@@ -383,7 +431,7 @@ E: Broken packages</screen>
</para>
<para>
-<screen># <userinput>apt-get install kolabd</userinput></screen>
+<screen># <userinput>aptitude install kolabd</userinput></screen>
</para>