summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGunnar Wrobel <wrobel@pardus.de>2010-04-21 16:10:57 (GMT)
committerGunnar Wrobel <wrobel@pardus.de>2010-04-21 16:10:57 (GMT)
commit84b0aa03021f3045db3c826da1aed76f8bf1aa47 (patch)
treea89a326f2708c08d31aba53dce98e799fa1a6d0c
parent72112dbba724f00b0f2a6d3332e72e2e6ea66f90 (diff)
downloadserver-84b0aa03021f3045db3c826da1aed76f8bf1aa47.tar.gz
Remove hash and tokenizer as the php and apache-php specs do not yet support these flags. Leave that change to HEAD.
-rw-r--r--kolabd/kolabd/ChangeLog3
-rw-r--r--kolabd/kolabd/kolabd.spec.in4
-rw-r--r--release-notes.txt3
3 files changed, 4 insertions, 6 deletions
diff --git a/kolabd/kolabd/ChangeLog b/kolabd/kolabd/ChangeLog
index 422cf19..39de3e8 100644
--- a/kolabd/kolabd/ChangeLog
+++ b/kolabd/kolabd/ChangeLog
@@ -1,7 +1,6 @@
2010-04-21 Gunnar Wrobel <wrobel@pardus.de>
- * kolabd.spec.in: Require the hash, json, and tokenizer modules in
- php and apache-php.
+ * kolabd.spec.in: Require the json module in php and apache-php.
2010-02-27 Gunnar Wrobel <wrobel@pardus.de>
diff --git a/kolabd/kolabd/kolabd.spec.in b/kolabd/kolabd/kolabd.spec.in
index ad983c1..a7757b2 100644
--- a/kolabd/kolabd/kolabd.spec.in
+++ b/kolabd/kolabd/kolabd.spec.in
@@ -57,8 +57,8 @@ PreReq: Kolab_Filter
PreReq: Kolab_FreeBusy
# what about php::with_tidy = yes (for Horde Imp)
-PreReq: php, php::with_gettext = yes, php::with_dom = yes, php::with_mcrypt = yes, php::with_iconv = yes, php::with_mbstring = yes, php::with_mbregex = yes, php::with_gd = yes, php::with_imap = yes, php::with_ssl = yes, php::with_ctype = yes, php::with_openldap = yes, php::with_mhash = yes, php::with_zlib = yes, php::with_bdb = yes, php::with_imap_annotate = yes, php::with_imap_myrights = yes, php::with_pear = yes, php::with_xml = yes, php::with_mm = yes, php::with_sqlite = yes, php::with_spl = yes, php::with_hash = yes, php::with_json = yes, php::with_tokenizer = yes
-PreReq: apache-php, apache-php::with_gettext = yes, apache-php::with_dom = yes, apache-php::with_mcrypt = yes, apache-php::with_iconv = yes, apache-php::with_mbstring = yes, apache-php::with_mbregex = yes, apache-php::with_gd = yes, apache-php::with_imap = yes, apache-php::with_ssl = yes, apache-php::with_ctype = yes, apache-php::with_openldap = yes, apache-php::with_mhash = yes, apache-php::with_zlib = yes, apache-php::with_bdb = yes, apache-php::with_imap_annotate = yes, apache-php::with_imap_myrights = yes, apache-php::with_pear = yes, apache-php::with_xml = yes, apache-php::with_mm = yes, apache-php::with_sqlite = yes, apache-php::with_spl = yes, apache-php::with_hash = yes, apache-php::with_json = yes, apache-php::with_tokenizer = yes
+PreReq: php, php::with_gettext = yes, php::with_dom = yes, php::with_mcrypt = yes, php::with_iconv = yes, php::with_mbstring = yes, php::with_mbregex = yes, php::with_gd = yes, php::with_imap = yes, php::with_ssl = yes, php::with_ctype = yes, php::with_openldap = yes, php::with_mhash = yes, php::with_zlib = yes, php::with_bdb = yes, php::with_imap_annotate = yes, php::with_imap_myrights = yes, php::with_pear = yes, php::with_xml = yes, php::with_mm = yes, php::with_sqlite = yes, php::with_spl = yes, php::with_json = yes
+PreReq: apache-php, apache-php::with_gettext = yes, apache-php::with_dom = yes, apache-php::with_mcrypt = yes, apache-php::with_iconv = yes, apache-php::with_mbstring = yes, apache-php::with_mbregex = yes, apache-php::with_gd = yes, apache-php::with_imap = yes, apache-php::with_ssl = yes, apache-php::with_ctype = yes, apache-php::with_openldap = yes, apache-php::with_mhash = yes, apache-php::with_zlib = yes, apache-php::with_bdb = yes, apache-php::with_imap_annotate = yes, apache-php::with_imap_myrights = yes, apache-php::with_pear = yes, apache-php::with_xml = yes, apache-php::with_mm = yes, apache-php::with_sqlite = yes, apache-php::with_spl = yes, apache-php::with_json = yes
PreReq: imapd, imapd::with_group = yes, imapd::with_group_igncase = yes, imapd::with_ldap = yes, imapd::with_annotate = yes, imapd::with_atvdom = yes, imapd::with_morelogging = yes, imapd::with_kolab = yes
PreReq: perl-ssl
diff --git a/release-notes.txt b/release-notes.txt
index 850d587..9a75411 100644
--- a/release-notes.txt
+++ b/release-notes.txt
@@ -47,8 +47,7 @@ Changes between 2.2.3 and 2.2.x:
- kolabd-2.2.?-20??????
- Require the hash, json, and tokenizer modules in
- php and apache-php.
+ Require the json module in php and apache-php.
Disable FH_DATE_PAST_20XX spamassassin test, which is broken
for 2010 and later...