summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Arendsen Hein <thomas@intevation.de>2010-06-24 16:19:21 (GMT)
committerThomas Arendsen Hein <thomas@intevation.de>2010-06-24 16:19:21 (GMT)
commit609757326e798a9a4d6424c5206057dabb34d77e (patch)
treea6806cc3c81aef7eb6966be814d8fe75ef8fdd34
parentb40e04fab45f34113b5429e21da1e380f3545445 (diff)
downloadserver-609757326e798a9a4d6424c5206057dabb34d77e.tar.gz
Updated release notes
-rw-r--r--release-notes.txt23
1 files changed, 11 insertions, 12 deletions
diff --git a/release-notes.txt b/release-notes.txt
index b1a6c73..0475e9d 100644
--- a/release-notes.txt
+++ b/release-notes.txt
@@ -45,11 +45,11 @@ Differences between Kolab 2.1 and 2.2:
Changes between 2.2.3 and 2.2.4:
- - apache-2.2.15-2010????
+ - apache-2.2.15-20100406
New upstream version to support openssl 1.x
- - apache-php-5.2.13-2010????
+ - apache-php-5.2.13-20100624_kolab1
New upstream version, fixes various security issues.
Supports openssl 1.x
@@ -58,7 +58,7 @@ Changes between 2.2.3 and 2.2.4:
New upstream version, fixes various security issues.
- - kolabd-2.2.4-20??????
+ - kolabd-2.2.4-20100624
Require the json module in php and apache-php.
@@ -70,41 +70,40 @@ Changes between 2.2.3 and 2.2.4:
kolab/issue2244 (SpamAssassin uses DNS blacklists)
kolab/issue4176 (Adding RSS feed to Horde breaks portal screen)
- - Kolab_Format-1.0.0-2010????
+ - Kolab_Format-1.0.0-20090623
Fixed invalid package dependency on the Kolab package.
- - kolab-webadmin-2.2.4-20??????
+ - kolab-webadmin-2.2.4-20100624
kolab/issue3499 (Kolab web admin does not use LDAP escaping)
kolab/issue4025 (Users can not change theire password (in 2.2.3))
-
- - kolab-webclient-1.2.0-2010????
+ - kolab-webclient-1.2.0-20100614
kolab/issue4395 (freebusy list contains time of an event,
which is from a now *not* shared, before
shared calendar folder)
- - imapd-2.3.13-20081020_kolab?
+ - imapd-2.3.13-20081020_kolab4+crossdomainacl1
kolab/issue1141 (Cannot give users from other domains access
to a folder (rt#5747))
- - openssl-1.0.0-2010????
+ - openssl-1.0.0a-20100624
New upstream version, fixes various security issues.
Since OpenPKG uses static linking, packages which do not
get updated in this release need to be recompiled:
- apr curl imap openldap perl-crypto perl-ssl sasl postfix
+ apr curl imap openldap perl-crypto perl-ssl postfix sasl
- - perl-kolab-2.2.4-2010????
+ - perl-kolab-2.2.4-20100624
kolab/issue4237 (additional event.default folder created by
kolabd (rt#6038))
- - php-5.2.13-2010????
+ - php-5.2.13-20100624_kolab1
New upstream version, fixes various security issues.
Supports openssl 1.x