summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChristian Mollekopf <mollekopf@kolabsys.com>2013-11-11 13:26:03 (GMT)
committerChristian Mollekopf <mollekopf@kolabsys.com>2013-11-11 13:26:03 (GMT)
commita1f0a6bdaa205be5c586ac3f7120b6373d2f2bc5 (patch)
tree1ef16923113d47a4a32a084f6dba0ebd5de02007
parent0c5b5a9596d2bda0ac20bddd3eb1fc87c85efbf8 (diff)
downloadkolab-utils-a1f0a6bdaa205be5c586ac3f7120b6373d2f2bc5.tar.gz
Bump libkolab requirement to 0.5 and libkolabxml to 1.0.
We have to choose between post and pre 1.0 libkolabxml, so let's go with the more recent one that it was tested with.
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c852cb9..3b1ecaf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,8 +32,8 @@ set(BIN_INSTALL_DIR bin CACHE STRING "Where to install binaries to")
set(LIB_INSTALL_DIR lib CACHE STRING "Where to install libraries to")
find_package(Qt4 4.6.0 REQUIRED)
-find_package(Libkolab 0.4.0 REQUIRED)
-find_package(Libkolabxml 0.7 REQUIRED) #We should probably add the Libkolabxml_INCLUDES to Libkolab_INCLUDES if we have libkolabxml headers in the installed libkolab headers
+find_package(Libkolab 0.5.0 REQUIRED)
+find_package(Libkolabxml 1.0 REQUIRED)
if (USE_LIBCALENDARING)
find_package(Libcalendaring)
set( KDE_INCLUDES ${Libcalendaring_INCLUDE_DIRS} )